• We've added extra Spam Protection. if you get problem with account registration / registration rejected. please contact us
ForenDevil

Nulled XenForo 2.1.8 Patch 2 Released

No permission to download
Compatible XF Versions 2.x
2.1
Additional Requirements
PHP 5.6 or newer (PHP 7.3 recommended)
MySQL 5.5 and newer (Also compatible with MariaDB/Percona etc.)
All of the official add-ons require XenForo 2.1.
We have identified an issue in 2.1.8 that may cause certain template modifications in add-ons to not be applied correctly. This issue is discussed in more detail in this bug report. In order to resolve this, we have released XenForo 2.1.8 Patch 2.
Author
ForenDevil
Downloads
24
Views
189
First release
Last update
Rating
4.00 star(s) 1 ratings

More resources from ForenDevil

Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock