• We've added extra Spam Protection. if you get problem with account registration / registration rejected. please contact us
J0ker

XenForo Importers 1.5.0 Released

Compatible XF 2.x versions
  1. 2.2
Additional Requirements
XenForo Importers requires XenForo 2.2.5 or later.
XenForo Importers 1.5.0 is now available for all licensed customers to download. If you have already successfully completed your import, you will not need to upgrade.

XenForo Importers 1.5.0 introduces a new importer to the suite of existing importers. Namely, Discourse! If you're thinking of joining XenForo but you're currently running your community on Discourse 2.0 or above, please try out our new beta Discourse importer and let us know how you get on.

XenForo Importers requires XenForo 2.2.5 or later.

Installation, upgrading and configuration​

Please see our XenForo Importers manual page for more information about importing.
Author
J0ker
Downloads
1
Views
102
First release
Last update
Rating
5.00 star(s) 1 ratings

More resources from J0ker

Top