• We've added extra Spam Protection. if you get problem with account registration / registration rejected. please contact us

How To ? Xpress & Xlink Error

SpeedMC

+ Member +
Registered
Joined
May 24, 2018
Messages
41
Reaction score
6
Points
8
Age
21
I installed Xlink and Xpress
and when i setup Xlink Settings on Xenforo I get this error

4654

and i installed Xpress Plugin and Theme On WordPress
and i see this on main page

4655
 

Nginx

Senior Management
Staff member
Registered
Joined
Feb 27, 2018
Messages
85
Reaction score
245
Points
33
Age
20
Use latest xpress, un-tick themehouse API area, also share screenshot your setting of xpress page.
 

ryanprice

+ Member +
Registered
Joined
Jan 3, 2019
Messages
50
Reaction score
38
Points
18
Age
30
My problem ;'-the request page not found on xenforo any way to fix
 

SpeedMC

+ Member +
Registered
Joined
May 24, 2018
Messages
41
Reaction score
6
Points
8
Age
21
Use latest xpress, un-tick themehouse API area, also share screenshot your setting of xpress page.
i use this version

4666

and this my settings
4667
 

manfromva

New Member
Registered
Joined
Apr 3, 2019
Messages
8
Reaction score
0
Points
1
Age
37
doesn't work, just a page full of errors.
 

manfromva

New Member
Registered
Joined
Apr 3, 2019
Messages
8
Reaction score
0
Points
1
Age
37
Fatal error: Class ThemeHouse\XPress\RemoteHandler\Platform contains 3 abstract methods and must therefore be declared abstract or implement the remaining methods (ThemeHouse\XLink\RemoteHandler\AbstractPlatform::copyFilesToRemote, ThemeHouse\XLink\RemoteHandler\AbstractPlatform::_installRemote, ThemeHouse\XLink\RemoteHandler\AbstractPlatform::_updateRemote) in /home1/wznbk613/pricenab.net/forum/src/addons/ThemeHouse/XPress/RemoteHandler/Platform.php on line 8

more errors with latest versions. This time it doesn't even give me an option to add a platform. When clicking on xlink -- platform, this is what i get.
 

manfromva

New Member
Registered
Joined
Apr 3, 2019
Messages
8
Reaction score
0
Points
1
Age
37
Yes, I am using cloudflare. Thanks, I will try this later.
 

Justin

New Member
Registered
Joined
Feb 3, 2019
Messages
10
Reaction score
1
Points
3
Age
30
Disable Cloudflare or have an API call on your config file.
 

manfromva

New Member
Registered
Joined
Apr 3, 2019
Messages
8
Reaction score
0
Points
1
Age
37
I used the API but it seemed to connect, however, I'm getting guzzlehttp errors. Also, there are no options in my wordpress theme to allow me to send a post to xenforo. This might be an incompatible theme i'm using.
 

sfan

+ Member +
Registered
Joined
Jul 5, 2018
Messages
24
Reaction score
2
Points
3
I added the API lines to XF and WP, and I am also unable to get this working:



There are newer versions of XPress and XLink available... hoping someone can update the latest version of these resources please.
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock